Gmail/Google Workspace Sending Error
Incident Report for Polymail
Resolved
All old/blocked tracking links are now automatically removed when sent from Polymail. This fix doesn’t affect emails sent from Gmail’s app or website, which Polymail has no control over.
Posted Nov 16, 2023 - 09:06 PST
Identified
Replying to email threads that have previously used attachment or link tracking (share.polymail.io) are temporarily blocked by Google. More info here: https://mailchi.mp/67b12d124eef/update-to-your-polymail-account-6681266
Posted Nov 14, 2023 - 07:01 PST
This incident affected: Polymail Apps (iOS, web, and desktop).