Degraded Performance For Google Accounts

Incident Report for Polymail

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 17:19 PST

Identified

We are currently aware of an issue where Gmail and Google Workspace users are unable to send emails with attachments and/or links in them.
Posted Dec 08, 2023 - 10:43 PST
This incident affected: Polymail Apps (iOS, web, and desktop).