Degraded Service - Web App Issue
Incident Report for Polymail
Resolved
Heroku and the web app appear to be back up!
Posted Aug 23, 2022 - 18:11 PDT
Investigating
Heroku is having DNS issues and the Polymail website and desktop app are unavailable. You should still be able to use Polymail on iOS. We’re monitoring the issue and will have the web app back up as soon as it’s fixed. Sorry for the trouble. 🙏🏼
Posted Aug 23, 2022 - 17:03 PDT
This incident affected: Website (Landing Page).